Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449467 - FTBFS db4-4.6.21-5.fc9
Summary: FTBFS db4-4.6.21-5.fc9
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: autoconf
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS 449735
TreeView+ depends on / blocked
 
Reported: 2008-06-02 19:13 UTC by FTBFS
Modified: 2008-07-07 12:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-07 12:23:32 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 19:14 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 19:14 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 19:14 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 19:14 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 19:13:47 UTC
db4-4.6.21-5.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 19:14:02 UTC
Created attachment 307572 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 19:14:14 UTC
Created attachment 307573 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 19:14:22 UTC
Created attachment 307574 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 19:14:24 UTC
Created attachment 307575 [details]
build.log.bz2

build.log for x86_64

Comment 5 Jindrich Novy 2008-06-16 07:15:06 UTC
Caused by upgrade to autoconf-2.62. Reassigning.

Comment 6 Karsten Hopp 2008-07-07 12:23:32 UTC
fixed in autoconf-2.62-5.fc10


Note You need to log in before you can comment on or make changes to this bug.