Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449475 - FTBFS python-imaging-1.1.6-9.fc9
Summary: FTBFS python-imaging-1.1.6-9.fc9
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-imaging
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: José Matos
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 19:31 UTC by FTBFS
Modified: 2008-06-03 08:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-03 08:33:57 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 19:31 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 19:32 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 19:32 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 19:32 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 19:31:31 UTC
python-imaging-1.1.6-9.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 19:31:51 UTC
Created attachment 307606 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 19:32:02 UTC
Created attachment 307607 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 19:32:14 UTC
Created attachment 307608 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 19:32:22 UTC
Created attachment 307609 [details]
build.log.bz2

build.log for x86_64

Comment 5 Joel Andres Granados 2008-06-03 08:31:24 UTC
I fixed this in rawhide by changing the "%check ||:" to a "%check".  This fixes
the build.  I'm still not sure if this was intended change by rpm or just a bug.
 I consulted with jnovy about the situation, will revisit this issue if he has
more info.


Note You need to log in before you can comment on or make changes to this bug.