Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449518 - FTBFS taskjuggler-2.4.1-1.fc10
Summary: FTBFS taskjuggler-2.4.1-1.fc10
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: taskjuggler
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 20:13 UTC by FTBFS
Modified: 2008-06-09 13:41 UTC (History)
0 users

Fixed In Version: taskjuggler-2.4.1-3.fc10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-09 13:41:10 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 20:14 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 20:14 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 20:14 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 20:14 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 20:13:36 UTC
taskjuggler-2.4.1-1.fc10.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 20:14:01 UTC
Created attachment 307739 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 20:14:09 UTC
Created attachment 307740 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 20:14:21 UTC
Created attachment 307741 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 20:14:33 UTC
Created attachment 307742 [details]
build.log.bz2

build.log for x86_64

Comment 5 Ondrej Vasik 2008-06-03 11:50:35 UTC
Thanks for report, I knew about that issue. Build failures are caused by bumped
release of kdepim in rawhide- now kdepim4. Taskjuggler 2.4.X needs kdepim3, I'm
trying to use ported patch for kdepim4/QT4 as taskjuggler without kde support
(just as commandline tool) will be almost useless and at the moment there is no
official KDE4/QT4 support(and there will be no such support soon).

Comment 6 Ondrej Vasik 2008-06-09 13:41:10 UTC
Fixed by Kevin Kofler (thanks) by disabling kdepim3 related functions like ICal. 


Note You need to log in before you can comment on or make changes to this bug.