Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449523 - FTBFS ntl-5.4.2-2.fc9
Summary: FTBFS ntl-5.4.2-2.fc9
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ntl
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 20:16 UTC by FTBFS
Modified: 2008-08-04 14:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-04 14:49:25 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 20:17 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 20:17 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 20:17 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 20:17 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 20:16:48 UTC
ntl-5.4.2-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 20:17:12 UTC
Created attachment 307751 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 20:17:21 UTC
Created attachment 307752 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 20:17:33 UTC
Created attachment 307753 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 20:17:45 UTC
Created attachment 307754 [details]
build.log.bz2

build.log for x86_64

Comment 5 Kevin Kofler 2008-07-18 03:04:21 UTC
The new RPM doesn't like the specfile:
/var/tmp/rpm-tmp.90396: line 26: syntax error near unexpected token `||'

Comment 6 Kevin Kofler 2008-07-18 03:05:38 UTC
Or rather, bash doesn't like a scriptlet, but it's probably caused by the new 
RPM.

Comment 7 Rex Dieter 2008-08-04 14:49:25 UTC
fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.