Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449536 - FTBFS junitperf-1.9.1-2jpp.1.fc7
Summary: FTBFS junitperf-1.9.1-2jpp.1.fc7
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: junitperf
Version: rawhide
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Wringe
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 20:27 UTC by FTBFS
Modified: 2008-06-06 02:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-06 02:58:27 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 20:27 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 20:27 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 20:27:02 UTC
junitperf-1.9.1-2jpp.1.fc7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 20:27:22 UTC
Created attachment 307787 [details]
root.log.bz2

root.log for x86_64

Comment 2 FTBFS 2008-06-02 20:27:34 UTC
Created attachment 307788 [details]
build.log.bz2

build.log for x86_64

Comment 3 Matt Wringe 2008-06-02 21:06:56 UTC
Is this a build on an offical fedora build system? I just did rawhide build in
koji and there was no problem:

http://koji.fedoraproject.org/koji/buildinfo?buildID=51374

I will close this as not a bug unless I get confirmation that this is a failure
on an official build machine.

Comment 4 Matt Domsch 2008-06-06 02:58:27 UTC
Odd; for me it failed in running a timed test suite.  Perhaps the system I was
building on was also under load from other build jobs and that affected this
test.  I'll mark it closed.


Note You need to log in before you can comment on or make changes to this bug.