Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449600 - FTBFS oooqs2-1.0-3.fc6
Summary: FTBFS oooqs2-1.0-3.fc6
Keywords:
Status: CLOSED DUPLICATE of bug 433988
Alias: None
Product: Fedora
Classification: Fedora
Component: oooqs2
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 21:31 UTC by FTBFS
Modified: 2008-07-03 16:05 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 16:05:37 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 21:31 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 21:31 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 21:31 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 21:31 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 21:31:13 UTC
oooqs2-1.0-3.fc6.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 21:31:37 UTC
Created attachment 307965 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 21:31:49 UTC
Created attachment 307966 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 21:31:58 UTC
Created attachment 307967 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 21:31:59 UTC
Created attachment 307968 [details]
build.log.bz2

build.log for x86_64

Comment 5 Matt Domsch 2008-07-03 16:05:37 UTC

*** This bug has been marked as a duplicate of 433988 ***


Note You need to log in before you can comment on or make changes to this bug.