Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 449661 - FTBFS libzzub-0.2.3-12.fc9
Summary: FTBFS libzzub-0.2.3-12.fc9
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libzzub
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alexander Kahl
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
: 465078 (view as bug list)
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-06-02 22:27 UTC by FTBFS
Modified: 2008-10-02 02:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-09 09:16:14 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log.bz2 (deleted)
2008-06-02 22:27 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 22:27 UTC, FTBFS
no flags Details
root.log.bz2 (deleted)
2008-06-02 22:27 UTC, FTBFS
no flags Details
build.log.bz2 (deleted)
2008-06-02 22:28 UTC, FTBFS
no flags Details

Description FTBFS 2008-06-02 22:27:10 UTC
libzzub-0.2.3-12.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-06-02 22:27:30 UTC
Created attachment 308149 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-06-02 22:27:42 UTC
Created attachment 308150 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-06-02 22:27:53 UTC
Created attachment 308151 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-06-02 22:28:05 UTC
Created attachment 308152 [details]
build.log.bz2

build.log for x86_64

Comment 5 FTBFS 2008-09-05 16:12:57 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 6 Mamoru TASAKA 2008-09-06 04:36:47 UTC
Alexander, ping?

Comment 7 Alexander Kahl 2008-09-08 07:36:26 UTC
Hi Mamoru,

I've succeeded in building a new version of libzzub long ago but it's not working, hence useless. All my project upstream tickets but one are being ignored so far - these tickets involve some no-nos and as long as upstream doesn't fix them I don't feel capable of continuing libzzub's and Aldrin's maintainership and prefer to focus on packages that "deserve" it.

This is one of the tickets mentioned:
http://trac.zeitherrschaft.org/zzub/ticket/332

I could compile libzzub with Fedora's flac but no workee so my hands are tied without upstream's support.

Your suggestion what to do?

Comment 8 Mamoru TASAKA 2008-09-08 15:24:52 UTC
Well, if you feel that the upstream is non-cooperative and you don't want
to maintain libzzub and aldrin anymore, you may orphan these packages.

In such case, follow the following wiki:
https://fedoraproject.org/wiki/PackageMaintainers/OrphanedPackages
with declaring on fedora-devel-list by replying to this thread?
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00319.html

Comment 9 Alexander Kahl 2008-09-09 09:16:14 UTC
All steps to release ownership accomplished.

Comment 10 Mamoru TASAKA 2008-10-02 02:05:09 UTC
*** Bug 465078 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.