Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 715924 - FTBFS emacs-common-proofgeneral-3.7.1-5.fc15
Summary: FTBFS emacs-common-proofgeneral-3.7.1-5.fc15
Keywords:
Status: CLOSED DUPLICATE of bug 913972
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs-common-proofgeneral
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alan Dunn
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: F16FTBFS
TreeView+ depends on / blocked
 
Reported: 2011-06-23 15:38 UTC by FTBFS
Modified: 2013-02-22 09:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-22 09:49:59 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
root.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details
build.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details
mock.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details
root.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details
build.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details
mock.log (deleted)
2011-06-23 15:38 UTC, FTBFS
no flags Details

Description FTBFS 2011-06-23 15:38:11 UTC
emacs-common-proofgeneral-3.7.1-5.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2011-06-23 15:38:15 UTC
Created attachment 507884 [details]
root.log


root.log for i386

Comment 2 FTBFS 2011-06-23 15:38:17 UTC
Created attachment 507885 [details]
build.log


build.log for i386

Comment 3 FTBFS 2011-06-23 15:38:18 UTC
Created attachment 507886 [details]
mock.log


mock.log for i386

Comment 4 FTBFS 2011-06-23 15:38:20 UTC
Created attachment 507887 [details]
root.log


root.log for x86_64

Comment 5 FTBFS 2011-06-23 15:38:21 UTC
Created attachment 507888 [details]
build.log


build.log for x86_64

Comment 6 FTBFS 2011-06-23 15:38:26 UTC
Created attachment 507889 [details]
mock.log


mock.log for x86_64

Comment 7 Mat Booth 2013-02-22 09:49:59 UTC

*** This bug has been marked as a duplicate of bug 913972 ***


Note You need to log in before you can comment on or make changes to this bug.