Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at
Bug 86 - teTeX no longer works after upgrade from RH 5.1 to 5.2
Summary: teTeX no longer works after upgrade from RH 5.1 to 5.2
Status: CLOSED DUPLICATE of bug 119
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tetex
Version: 5.2
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 1998-11-16 12:20 UTC by alcornd
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 1998-12-05 17:31:56 UTC

Attachments (Terms of Use)

Description alcornd 1998-11-16 12:20:07 UTC
After the upgrade, when I run the latex or pdflatex commands
I get either get cannot find latex.fmt or pdflatex.fmt
respectively.  I think this is a problem with the teTeX
configuration; however, I am not that smart on setting up
teTeX.  I just use it.  With RH 5.1, it just worked.  With
5.2 it doesn't work...

Comment 1 Preston Brown 1998-11-23 16:18:59 UTC
this one's for you, Cristian.

Comment 2 Cristian Gafton 1998-12-05 17:31:59 UTC
*** This bug has been marked as a duplicate of 119 ***

Note You need to log in before you can comment on or make changes to this bug.