Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 969837 - nspr lacks aarch64-specific bits
Summary: nspr lacks aarch64-specific bits
Keywords:
Status: CLOSED DUPLICATE of bug 926246
Alias: None
Product: Fedora
Classification: Fedora
Component: nspr
Version: 19
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Elio Maldonado Batiz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-06-02 15:55 UTC by Mark Salter
Modified: 2013-11-30 13:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-30 13:50:59 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)
aarch64 support (deleted)
2013-06-02 15:55 UTC, Mark Salter
no flags Details | Diff

Description Mark Salter 2013-06-02 15:55:16 UTC
Created attachment 755991 [details]
aarch64 support

Description of problem:
nspr in fc19 lacks support for aarch64. Attached patch is backport of aarch64 support in upstream nspr-2.10.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Peter Robinson 2013-11-30 13:50:59 UTC

*** This bug has been marked as a duplicate of bug 926246 ***


Note You need to log in before you can comment on or make changes to this bug.