Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1341279 - [abrt] clementine: logging::MessageHandler(QtMsgType, char const*)(): clementine killed by SIGABRT
Summary: [abrt] clementine: logging::MessageHandler(QtMsgType, char const*)(): clement...
Keywords:
Status: CLOSED DUPLICATE of bug 1323540
Alias: None
Product: Fedora
Classification: Fedora
Component: clementine
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Grulich
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:56e0281cd69bf878a931605bceb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-31 16:38 UTC by Emanoel
Modified: 2016-06-01 07:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-01 07:33:02 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2016-05-31 16:38 UTC, Emanoel
no flags Details
File: cgroup (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: core_backtrace (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: dso_list (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: environ (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: limits (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: maps (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: mountinfo (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: namespaces (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: open_fds (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: proc_pid_status (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details
File: var_log_messages (deleted)
2016-05-31 16:39 UTC, Emanoel
no flags Details

Description Emanoel 2016-05-31 16:38:54 UTC
Description of problem:
problem occurs when trying to open the clementine deleted the directory with the base that is created with the database that is created in the user's home but without success

Version-Release number of selected component:
clementine-1.3.1-1.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        clementine
crash_function: logging::MessageHandler(QtMsgType, char const*)
executable:     /usr/bin/clementine
global_pid:     6257
kernel:         4.5.3-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 logging::MessageHandler(QtMsgType, char const*) at /usr/src/debug/clementine-1.3.1/ext/libclementine-common/core/logging.cpp:96
 #4 qt_message(enum QtMsgType, const char *, typedef __va_list_tag __va_list_tag *) at global/qglobal.cpp:2469
 #5 qFatal(char const*, ...) at global/qglobal.cpp:2652
 #6 Database::ExecSongTablesCommands(QSqlDatabase&, QStringList const&, QStringList const&) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:533
 #7 Database::ExecSchemaCommands(QSqlDatabase&, QString const&, int, bool) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:501
 #8 Database::ExecSchemaCommandsFromFile(QSqlDatabase&, QString const&, int, bool) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:483
 #9 Database::UpdateDatabaseSchema(int, QSqlDatabase&) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:446
 #10 Database::UpdateMainSchema(QSqlDatabase*) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:346
 #11 Database::Connect() at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:303
 #12 Database::Database(Application*, QObject*, QString const&) at /usr/src/debug/clementine-1.3.1/src/core/database.cpp:230

Comment 1 Emanoel 2016-05-31 16:38:58 UTC
Created attachment 1163302 [details]
File: backtrace

Comment 2 Emanoel 2016-05-31 16:39:00 UTC
Created attachment 1163303 [details]
File: cgroup

Comment 3 Emanoel 2016-05-31 16:39:01 UTC
Created attachment 1163304 [details]
File: core_backtrace

Comment 4 Emanoel 2016-05-31 16:39:02 UTC
Created attachment 1163305 [details]
File: dso_list

Comment 5 Emanoel 2016-05-31 16:39:04 UTC
Created attachment 1163306 [details]
File: environ

Comment 6 Emanoel 2016-05-31 16:39:05 UTC
Created attachment 1163307 [details]
File: limits

Comment 7 Emanoel 2016-05-31 16:39:07 UTC
Created attachment 1163308 [details]
File: maps

Comment 8 Emanoel 2016-05-31 16:39:08 UTC
Created attachment 1163309 [details]
File: mountinfo

Comment 9 Emanoel 2016-05-31 16:39:10 UTC
Created attachment 1163310 [details]
File: namespaces

Comment 10 Emanoel 2016-05-31 16:39:11 UTC
Created attachment 1163311 [details]
File: open_fds

Comment 11 Emanoel 2016-05-31 16:39:12 UTC
Created attachment 1163312 [details]
File: proc_pid_status

Comment 12 Emanoel 2016-05-31 16:39:14 UTC
Created attachment 1163313 [details]
File: var_log_messages

Comment 13 Jan Grulich 2016-06-01 07:33:02 UTC

*** This bug has been marked as a duplicate of bug 1323540 ***


Note You need to log in before you can comment on or make changes to this bug.