Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1344370 - [abrt] clementine: __signbit(): clementine killed by SIGABRT
Summary: [abrt] clementine: __signbit(): clementine killed by SIGABRT
Keywords:
Status: CLOSED DUPLICATE of bug 1323540
Alias: None
Product: Fedora
Classification: Fedora
Component: clementine
Version: 24
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Grulich
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:dc7950b60813f6f2f0104c57bff...
: 1348577 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-09 13:41 UTC by mantasb74
Modified: 2016-06-21 13:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-09 15:00:21 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
File: backtrace (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: cgroup (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: core_backtrace (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: dso_list (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: environ (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: limits (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: maps (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: mountinfo (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: namespaces (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: open_fds (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: proc_pid_status (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details
File: var_log_messages (deleted)
2016-06-09 13:41 UTC, mantasb74
no flags Details

Description mantasb74 2016-06-09 13:41:29 UTC
Description of problem:
Problem happens when trying to launch clementine just after installing. Reinstall doesn't help. Fedora 24

Version-Release number of selected component:
clementine-1.3.1-1.fc24

Additional info:
reporter:       libreport-2.7.1
backtrace_rating: 4
cmdline:        clementine
crash_function: __signbit
executable:     /usr/bin/clementine
global_pid:     22121
kernel:         4.5.5-300.fc24.x86_64
pkg_fingerprint: 73BD E983 81B4 6521
pkg_vendor:     Fedora Project
reproducible:   Not sure how to reproduce the problem
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #0 __signbit at ../sysdeps/x86_64/fpu/s_signbit.S:24
 #1 sigorset at sigorset.c:27

Comment 1 mantasb74 2016-06-09 13:41:33 UTC
Created attachment 1166299 [details]
File: backtrace

Comment 2 mantasb74 2016-06-09 13:41:34 UTC
Created attachment 1166300 [details]
File: cgroup

Comment 3 mantasb74 2016-06-09 13:41:36 UTC
Created attachment 1166301 [details]
File: core_backtrace

Comment 4 mantasb74 2016-06-09 13:41:37 UTC
Created attachment 1166302 [details]
File: dso_list

Comment 5 mantasb74 2016-06-09 13:41:39 UTC
Created attachment 1166303 [details]
File: environ

Comment 6 mantasb74 2016-06-09 13:41:40 UTC
Created attachment 1166304 [details]
File: limits

Comment 7 mantasb74 2016-06-09 13:41:42 UTC
Created attachment 1166305 [details]
File: maps

Comment 8 mantasb74 2016-06-09 13:41:43 UTC
Created attachment 1166306 [details]
File: mountinfo

Comment 9 mantasb74 2016-06-09 13:41:45 UTC
Created attachment 1166307 [details]
File: namespaces

Comment 10 mantasb74 2016-06-09 13:41:46 UTC
Created attachment 1166308 [details]
File: open_fds

Comment 11 mantasb74 2016-06-09 13:41:47 UTC
Created attachment 1166309 [details]
File: proc_pid_status

Comment 12 mantasb74 2016-06-09 13:41:49 UTC
Created attachment 1166310 [details]
File: var_log_messages

Comment 13 Jan Grulich 2016-06-09 15:00:21 UTC

*** This bug has been marked as a duplicate of bug 1323540 ***

Comment 14 Orlando Xavier 2016-06-21 13:31:43 UTC
*** Bug 1348577 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.