Note: This is a public test instance of Red Hat Bugzilla. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback at bugzilla.redhat.com.
Bug 1871635 - F34FailsToInstall: tmw
Summary: F34FailsToInstall: tmw
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: tmw
Version: 34
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1823736 (view as bug list)
Depends On:
Blocks: F32FailsToInstall F33FailsToInstall F34FailsToInstall F35FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-08-23 17:28 UTC by Igor Raits
Modified: 2021-02-16 14:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-16 14:20:29 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Igor Raits 2020-08-23 17:28:37 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain).

Your package (tmw) Fails To Install in Fedora 34:

can't install tmw:
  - nothing provides manaplus needed by tmw-20130201-14.fc33.noarch
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Igor Raits 2020-08-31 09:10:26 UTC
Hello,

This is the first reminder (step 3 from https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/#_package_removal_for_long_standing_ftbfs_and_fti_bugs).

If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.

Comment 2 Raphael Groner 2020-09-03 10:00:02 UTC
*** Bug 1823736 has been marked as a duplicate of this bug. ***

Comment 3 Raphael Groner 2020-09-04 11:47:59 UTC
WTF getting spammed by e-mail to fix this in short time (one week left). Who intents to pay me for that or afford me the spare time invested?

Comment 4 Igor Raits 2020-09-28 17:11:06 UTC
Hello,

This is the second reminder (step 4 from https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/#_package_removal_for_long_standing_ftbfs_and_fti_bugs).

If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.

Comment 5 Raphael Groner 2021-01-27 18:34:06 UTC
Upstream: (DEPRECATED) The Mana World client branding files. Used to turn the Mana client into The Mana World.

Branding merged obviously into manaplus but orphaned package actually. Following I'll orphan this b0rken package, too.

Comment 6 Miro Hrončok 2021-01-28 05:37:46 UTC
This package has been orphaned.

You can pick it up at https://src.fedoraproject.org/rpms/tmw by clicking button "Take". If nobody picks it up, it will be retired and removed from a distribution.

Comment 7 Ben Cotton 2021-02-09 15:16:31 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 34 development cycle.
Changing version to 34.

Comment 8 Miro Hrončok 2021-02-16 14:20:29 UTC
Automation has figured out the package is retired in Fedora 34.

If you like it to be unretired, please open a ticket at https://pagure.io/releng/new_issue?template=package_unretirement


Note You need to log in before you can comment on or make changes to this bug.